It is currently Wed Dec 11, 2019 2:44 am

Quicktime Vulnerability

For game and non-game related chatter, links, and other goodies, go here.

Quicktime Vulnerability

Postby Zancarius » Wed Sep 13, 2006 12:09 pm

If you have Quicktime installed (any of you who use iTunes will most likely have it installed), you may need to upgrade to Quicktime 7.1.3 to resolve a vulnerability in the program. More information is available here:

http://www.us-cert.gov/cas/techalerts/TA06-256A.html
I gave that lich a phylactery shard. Liches love phylactery shards.
User avatar
Zancarius
Site Admin
 
Posts: 3907
Joined: Wed Jul 05, 2006 3:06 pm
Location: New Mexico
Gender: Male

Return to General Chat

Who is online

Users browsing this forum: Google [Bot] and 0 guests

cron